Strange noise on slight acceleration - 2004 to 2014 Mazda 3 Forum and Mazdaspeed 3 Forums
Mazda3Revolution.com is the premier Mazda 3 Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-28-2011, 10:03 AM
CptMorgan's Avatar
CptMorgan CptMorgan is offline
Senior Member
Points: 2,178, Level: 28
Points: 2,178, Level: 28 Points: 2,178, Level: 28 Points: 2,178, Level: 28
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2010
Location: Chicago
Posts: 164
Thanks: 21
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
CptMorgan is on a distinguished road
Default Strange noise on slight acceleration

A few months ago, i accidentally shifted into second at ~ 65mph - i realized what was going on right away and never fully engaged the clutch, nothing happened

out of paranoia i had a mechanic friend look at, listen to and drive the car a bit - i was worried about valvetrain damage - he told me it seemed fine to him, and damaged valves, bent or otherwise, are generally pretty noticable - he also said over-rev damage usually happens at pretty high engine speeds - in his expierence somewhere around 9K RPMs+, depending on the engine, im pretty sure when that happened i hit maybe like 7K rpms give or take


anyway the car seems fine - except for a very slight noise, in 4th gear @ about 1800 rpm's at say 30/35mph - just driving on residental streets

if i hold the car at that speed, nothing happens, but if i very gently push on the accelerator, say 1/4" i get a little bit of a "creeking" noise, thats the best way i can describe it - to me it sounds like an old wooden rocking chair creeking - it lasts for about a second before it either stops, or the intake drowns it out i cant exactly tell - its pretty quiet and i have to be listening for it

anyone have any ideas?

ive been reading up on it, but haven't found anything conclusive - i thought maybe wastegate flutter (not surge) - but it seems there is a lot of confusion and misinformation on both issues

the other thing that came to mind is possible the fuel pump? ive heard DI fuel pumps can make noise

or possibly the throttle plate moving every so slightly - or just normal noises that are audible now because of the intake (CS SRI + TIP) intercooler and/or Forge BPV

i cant hear it under any other conditions because of the wind, intake noises etc - and theres nothing else wrong with the car - it drives/responds exactly the same - idles fine, doesnt sound funny any other time

its been cold out too - lower 30's around here, any chance that impacts it at all?

also - i was thinking it might just be the actual gas pedal moving/making noise - but its definitley coming from inside the engine bay

thanks in advance for any insight

Last edited by CptMorgan; 03-28-2011 at 10:07 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-28-2011, 03:22 PM
Voltwings's Avatar
Voltwings Voltwings is offline
Junior Member
Points: 813, Level: 15
Points: 813, Level: 15 Points: 813, Level: 15 Points: 813, Level: 15
Activity: 5%
Activity: 5% Activity: 5% Activity: 5%
 
Join Date: Sep 2010
Location: Houston
Posts: 22
Thanks: 0
Thanked 4 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Voltwings is on a distinguished road
Default

my car is tuned and i take the car to 7k when i shift at the strip and it holds just fine, and the cars can handle 7500 rpms i just prefer to leave a little breathing room so i doubt you've got any engine damage. i know the motor mounts on our cars are pretty soft, perhaps the sudden jerk when the revs shot up knocked something loose? maybe its just a line or something that popped out of its hanger.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
The Following User Says Thank You to Voltwings For This Useful Post:
CptMorgan (11-01-2011)
  #3 (permalink)  
Old 10-17-2011, 03:30 PM
Silver 3's Avatar
Silver 3 Silver 3 is offline
Senior Member
Points: 3,439, Level: 36
Points: 3,439, Level: 36 Points: 3,439, Level: 36 Points: 3,439, Level: 36
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2010
Location: Inland Empire
Posts: 116
Thanks: 1
Thanked 10 Times in 8 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Silver 3 is on a distinguished road
Default

I'm getting the same exact sound except my sound is constant. Happens all of the time. No solution yet.
__________________

Then - 2010 MZ3S 5-door - RIP 2/18/11, ty for keeping me alive.
Now - 2011 Mazdaspeed 3, Tech Package
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 11-21-2011, 06:44 PM
HopsonN HopsonN is offline
Junior Member
Points: 72, Level: 1
Points: 72, Level: 1 Points: 72, Level: 1 Points: 72, Level: 1
Activity: 7%
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Nov 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
HopsonN is on a distinguished road
Default

Quote:
Originally Posted by CptMorgan View Post
A few months ago, i accidentally shifted into second at ~ 65mph - i realized what was going on right away and never fully engaged the clutch, nothing happened

out of paranoia i had a mechanic friend look at, listen to and drive the car a bit - i was worried about valvetrain damage - he told me it seemed fine to him, and damaged valves, bent or otherwise, are generally pretty noticable - he also said over-rev damage usually happens at pretty high engine speeds - in his expierence somewhere around 9K RPMs+, depending on the engine, im pretty sure when that happened i hit maybe like 7K rpms give or take


anyway the car seems fine - except for a very slight noise, in 4th gear @ about 1800 rpm's at say 30/35mph - just driving on residental streets

if i hold the car at that speed, nothing happens, but if i very gently push on the accelerator, say 1/4" i get a little bit of a "creeking" noise, thats the best way i can describe it - to me it sounds like an old wooden rocking chair creeking - it lasts for about a second before it either stops, or the intake drowns it out i cant exactly tell - its pretty quiet and i have to be listening for it

anyone have any ideas?

ive been reading up on it, but haven't found anything conclusive - i thought maybe wastegate flutter (not surge) - but it seems there is a lot of confusion and misinformation on both issues

the other thing that came to mind is possible the fuel pump? ive heard DI fuel pumps can make noise

or possibly the throttle plate moving every so slightly - or just normal noises that are audible now because of the intake (CS SRI + TIP) intercooler and/or Forge BPV

i cant hear it under any other conditions because of the wind, intake noises etc - and theres nothing else wrong with the car - it drives/responds exactly the same - idles fine, doesnt sound funny any other time

its been cold out too - lower 30's around here, any chance that impacts it at all?

also - i was thinking it might just be the actual gas pedal moving/making noise - but its definitley coming from inside the engine bay

thanks in advance for any insight
Did you ever find a solution to this problem? Did it go away?

I just installed the CS SRI+TP and I'm getting a similar noise now. Mainly on partial throttle at lower RPM, say light throttle in 3rd or 4th while cruising.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 11-22-2011, 07:45 AM
pzr2874 pzr2874 is offline
Senior Member
Points: 1,422, Level: 21
Points: 1,422, Level: 21 Points: 1,422, Level: 21 Points: 1,422, Level: 21
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2011
Location: San Antonio, TX
Posts: 161
Thanks: 8
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
pzr2874 is on a distinguished road
Default

^ Do what the previous poster said. Check your mounts as well as your silicone hoses (rubbing against something under throttle.
__________________
Paul
2007 CBM Mazdaspeed 3
CP-e TMIC / COBB SF intake / COBB AP / COBB TIP / SU boost tubes / JBR SSP / CP-e RMM / TRZ tranny mount / TXS Catback / CS Airbox / ITV-22's / SURE phenolics / Tuned by COBB Plano / CS TestPipe / COBB RSB / AWR rear endlinks / Redline hood struts / COBB knob / Enkei FLC-01's / BFG KDW2 235.40.18 / JBR EGR delete /
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Tags
acceleration, flutter, noise, slight, strange


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:10 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.

SEO by vBSEO 3.3.2 ©2009, Crawlability, Inc.