Amp/Sub install with factory radio and LOC - Page 2 - 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 28 (permalink) Old 10-16-2009, 04:58 PM
Derrick_B
Resident MacGyver
Points: 14,879, Level: 79
Points: 14,879, Level: 79 Points: 14,879, Level: 79 Points: 14,879, Level: 79
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Derrick_B's Avatar
 
Join Date: Jun 2009
Location: Oklahoma
Posts: 2,227
Thanks: 71
Thanked 226 Times in 161 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
         
Well, the 4 gauge may limit my options. The install I saw on the passenger's side was 1/0 gauge, so that was really the only way to do it.

Car is sold, but I am happy to answer any questions about my 3. -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Derrick_B is offline  
Sponsored Links
Advertisement
 
post #12 of 28 (permalink) Old 10-16-2009, 05:53 PM Thread Starter
JONtheBOMB
Junior Member
Points: 2,586, Level: 30
Points: 2,586, Level: 30 Points: 2,586, Level: 30 Points: 2,586, Level: 30
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2009
Location: Atlanta, GA
Posts: 20
Thanks: 4
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by Derrick_B View Post
I was referring to the big 3 wiring upgrade (alt to battery, battery to chassis, and engine ground to chassis).

This will ensure that everything is grounded properly. The OEM wire is just enough for what's in the stock car, so the big 3 is generally recommended whenever you do an upgrade to avoid things like dimming lights
Wow, I did not know this... I've been driving the car like this for a week now and never noticed the headlights dim or anything. I should note that my amp is really not that powerfull and I keep it turned down most of the time. I just like smooth undistored bass at low volumes (I think im getting old) The headlight dimming used to happen in the Z. Was running two amps turned up but nothing so far on the MS3.

Ill look into it and post a video later at night with the system blasting.

Thanks for the info!
JONtheBOMB is offline  
post #13 of 28 (permalink) Old 10-16-2009, 06:11 PM
Homer3D
Senior Member
Points: 8,428, Level: 61
Points: 8,428, Level: 61 Points: 8,428, Level: 61 Points: 8,428, Level: 61
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Homer3D's Avatar
 
Join Date: Apr 2009
Location: San Jose, CA
Posts: 699
Thanks: 1
Thanked 81 Times in 64 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
   
The big 3 is not something that is really needed. It is one of those "just in case" sort of things. I have had so many cars with so many systems, and I personally have never done this. Not saying it doesn't have its value, but my lights never dimmed. Well it did on one of my cars, but that's because the battery was dying.
Homer3D is offline  
Sponsored Links
Advertisement
 
post #14 of 28 (permalink) Old 10-16-2009, 09:33 PM
Derrick_B
Resident MacGyver
Points: 14,879, Level: 79
Points: 14,879, Level: 79 Points: 14,879, Level: 79 Points: 14,879, Level: 79
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Derrick_B's Avatar
 
Join Date: Jun 2009
Location: Oklahoma
Posts: 2,227
Thanks: 71
Thanked 226 Times in 161 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
         
Yeah, it's a precautionary thing, just like so many things on cars. The upgrade is pretty easy and inexpensive. I'll be doing it once I have everything else in my system taken care of.

Car is sold, but I am happy to answer any questions about my 3. -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Derrick_B is offline  
post #15 of 28 (permalink) Old 11-05-2009, 11:02 PM
ilandaze_808
Member
Points: 2,278, Level: 28
Points: 2,278, Level: 28 Points: 2,278, Level: 28 Points: 2,278, Level: 28
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
ilandaze_808's Avatar
 
Join Date: Oct 2009
Location: san jose,ca; elk grove,ca
Posts: 52
Thanks: 2
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
which two wires did u use to tap in on the deck wire harness for the high/low converter or loc
ilandaze_808 is offline  
post #16 of 28 (permalink) Old 11-08-2009, 01:42 AM Thread Starter
JONtheBOMB
Junior Member
Points: 2,586, Level: 30
Points: 2,586, Level: 30 Points: 2,586, Level: 30 Points: 2,586, Level: 30
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2009
Location: Atlanta, GA
Posts: 20
Thanks: 4
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by ilandaze_808 View Post
which two wires did u use to tap in on the deck wire harness for the high/low converter or loc
I edited the first post, heres the info:

There is a wiring diagram for the big plug behind the radio here: 2010 Mazda 3 Stereo upgrade
My_Mazda3 has a good write up there.

I spliced the front speaker wires labeled "1A, 1C, 1D, 1F" on the diagram or "FL+, FL-, FR+, FR-" respectively. My LOC also had a ground which I spliced aswell, its "1W"
JONtheBOMB is offline  
post #17 of 28 (permalink) Old 02-22-2010, 08:14 PM
hatchetmazda3
psychopathic ryda
Points: 662, Level: 13
Points: 662, Level: 13 Points: 662, Level: 13 Points: 662, Level: 13
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2009
Location: tampa,florida
Posts: 31
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
i finally am getting around to putting my system in. only problem i have run into is what fuse to use for the remote wire. i know the outlet fuses are in the passenger side fuse box but for the life of me i could not find it. (it was dark and i was very short tempered so didnt take much for me to give up for the night.) all the fuses in the engine box seem to have constant power and not acc/on power only. could someone help please. i am goin to tackle it tommorow
hatchetmazda3 is offline  
post #18 of 28 (permalink) Old 02-22-2010, 08:29 PM
warlord
Senior Member
Points: 48,012, Level: 100
Points: 48,012, Level: 100 Points: 48,012, Level: 100 Points: 48,012, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2009
Location: florida
Posts: 5,636
Thanks: 1,686
Thanked 1,584 Times in 1,107 Posts
Mentioned: 238 Post(s)
Tagged: 1 Thread(s)
                     
Seems like everybody taps into the cigarette lighter for the amps remote turn on wire. It's a switched circuit. If someone else has a better idea chime in.

2013 MS3 (sold) / 2011 MS3 (sold) / 2010 MZ3 (sold)

2014 Lexus IS350 Silver lining metallic/Nav Pkg (current daily driver)

I don't know the key to success, but the key to failure is trying to please everyone...

My newest vice.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sending me to the poorhouse faster than any of my Mazdaspeeds ever did.

Last edited by warlord; 02-22-2010 at 08:32 PM.
warlord is offline  
post #19 of 28 (permalink) Old 03-31-2010, 12:50 PM
naz
Junior Member
Points: 5,481, Level: 47
Points: 5,481, Level: 47 Points: 5,481, Level: 47 Points: 5,481, Level: 47
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Hey..

Thanks for the pics, just ran my power line today. There's also another firewall pass though on the drivers side, kind of behind the strut mount and battery. I used 8 awg, but you should be able to use 4 awg as long as you have not run anything else there yet. I had run the car alarm cables there already, so had to use the 8 awg.



cheers
naz is offline  
post #20 of 28 (permalink) Old 05-26-2010, 11:44 PM
Pomposso
Senior Member
Points: 2,616, Level: 31
Points: 2,616, Level: 31 Points: 2,616, Level: 31 Points: 2,616, Level: 31
Activity: 4%
Activity: 4% Activity: 4% Activity: 4%
 
Pomposso's Avatar
 
Join Date: Feb 2010
Location: IA
Posts: 228
Thanks: 20
Thanked 7 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
I tapped into what i believe is the air bag sensors under the seats for the remote . It made it easy to add a rocker switch right under the seat (easy reach + hidden) so i can turn the subs when my gf gets a headache.
Pomposso is offline  
Sponsored Links
Advertisement
 
Reply

Tags
amp , amp or sub , factory , install , loc , radio

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome