itouring bluetooh issues - 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-27-2013, 10:02 PM Thread Starter
AngelaD25
Junior Member
Points: 68, Level: 1
Points: 68, Level: 1 Points: 68, Level: 1 Points: 68, Level: 1
Activity: 3%
Activity: 3% Activity: 3% Activity: 3%
 
Join Date: Oct 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
itouring bluetooh issues

We just bought a 2010 Mazda3 itouring, and when we try to connect phones via bluetooth, the phones are paired successfully. However, we are quickly disconnected from the car's system with the vocal message stating that the car has reached its maximum number of devices. When we attempt to edit or delete devices that are paired, the vocal message indicates that there are no devices paired or listed.

Does anyone have an idea how to reset this system or delete it? We will go back to the dealership if necessary, but if there were a fast fix, we would just as soon clear this up now.
AngelaD25 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-28-2013, 10:51 AM
El Beaner
Senior Member
Points: 1,868, Level: 25
Points: 1,868, Level: 25 Points: 1,868, Level: 25 Points: 1,868, Level: 25
Activity: 27%
Activity: 27% Activity: 27% Activity: 27%
 
El Beaner's Avatar
 
Join Date: Oct 2013
Location: Little Elm, TX
Posts: 166
Thanks: 4
Thanked 54 Times in 40 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
   
Hav eyou tried disconnecting the negative terminal on the battery for a little bit? If the info is not stored in non volitile memory, that should clear out everything.

Not sure if pulling the fuse for the radio will have the same result
El Beaner is offline  
post #3 of 3 (permalink) Old 10-28-2013, 06:21 PM
mazda3UR
DIY PRO
Points: 6,395, Level: 52
Points: 6,395, Level: 52 Points: 6,395, Level: 52 Points: 6,395, Level: 52
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
mazda3UR's Avatar
 
Join Date: May 2012
Location: Lehigh Valley PA
Posts: 1,036
Thanks: 73
Thanked 149 Times in 122 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
       
disconnecting the battery won't do squat
I have disconnected my battery quite a bit and haven't had to re-par my phone.
As for a solution to your issue I couldn't help


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mazda3UR is offline  
Sponsored Links
Advertisement
 
Reply

Tags
bluetooh , bluetooth , issues , itouring

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome