2012 Mazda 3 SKYACTIV General Discussion - Page 21 - 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #201 of 205 (permalink) Old 01-23-2014, 10:48 AM
littlewhitecar
Junior Member
Points: 1,205, Level: 19
Points: 1,205, Level: 19 Points: 1,205, Level: 19 Points: 1,205, Level: 19
Activity: 15%
Activity: 15% Activity: 15% Activity: 15%
 
Join Date: Jul 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Follow up

Total zombie thread here... But I found this and I'm having similar problems. Just wanted to see how the weird shifting has panned out for everybody. Mine does lurching and racing when trying to change gears. Of course it doesn't do it at the dealership. I got all new fancy Michelins and that didn't help at all. I am mad at this car, mad at mazda, mad at the jerks at the dealership.
littlewhitecar is offline  
Sponsored Links
Advertisement
 
post #202 of 205 (permalink) Old 04-09-2014, 04:21 PM
Texan
Common Sense
Points: 2,153, Level: 28
Points: 2,153, Level: 28 Points: 2,153, Level: 28 Points: 2,153, Level: 28
Activity: 99%
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Mar 2013
Posts: 181
Thanks: 6
Thanked 15 Times in 15 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
I purchased my car new from the dealership with only 5 miles on the ODO. It is a 2013 skyactiv 5 door automatic, I-Touring. The only thing I don't like is that the battery on the AKE needs to be replaced every 18 to 24 months (owners manual says yearly) and the rear view is not as good as previous cars I've owned (this is my first hatchback).

I'm also concerned about losing one of the AKE as they are very pricey to replace.

Otherwise there is nothing to complain about. It has met my expectations and would buy another without a second thought (but without the AKE).
Texan is offline  
post #203 of 205 (permalink) Old 04-10-2014, 10:48 PM
stevar
Senior Member
Points: 10,020, Level: 66
Points: 10,020, Level: 66 Points: 10,020, Level: 66 Points: 10,020, Level: 66
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
stevar's Avatar
 
Join Date: Jan 2013
Posts: 779
Thanks: 10
Thanked 71 Times in 57 Posts
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
   
Please help! I need to know if these will fit asap... you can pm me. I would appreciate your feedback as I can get a good deal and my wife is already in that region until tomorrow.



OFFICIAL: Will these wheels fit / tires fit / what wheels or tires are these thread.
stevar is offline  
Sponsored Links
Advertisement
 
post #204 of 205 (permalink) Old 06-07-2015, 04:55 PM
Bob Smith
Junior Member
Points: 110, Level: 2
Points: 110, Level: 2 Points: 110, Level: 2 Points: 110, Level: 2
Activity: 29%
Activity: 29% Activity: 29% Activity: 29%
 
Join Date: Jun 2015
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by chavy View Post
okay that's exactly it. although this morning i was at a stop light and put the clutch in then went to first but it didn't want to go in so i put it back in neutral reengaged the clutch and it went in with no issue. has anyone else experienced it?
Yes. What I'm experiencing is that the clutch isn't fully disengaged, so you hit the gear. I can sit at a stop light and take my foot off the brake with the clutch pedal down and when I put it in gear the car moves. I also run into the gear in second gear causing a clunk at low speeds not a big deal, but at high RPMs it can grind.

Anyone know what is wrong?

I'm averaging 38mpg, other than the trans issue, I love my car.

Last edited by Bob Smith; 06-07-2015 at 05:38 PM.
Bob Smith is offline  
post #205 of 205 (permalink) Old 09-29-2016, 11:03 AM
bloodargon
Junior Member
Points: 492, Level: 9
Points: 492, Level: 9 Points: 492, Level: 9 Points: 492, Level: 9
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2016
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
2013 2.0 SkyActive GT, autmoatic here (is that sGT?). Bought the car used with 26k miles. Nearing 30k and have enjoyed every minute. Shifts are a little clunky at times, which I read has to do with the torque converter setup. Overall its very peppy despite only having 155 hp. Getting around 30mpg when I floor it everywhere, and have gotten as high as 40+ when babying it or steady cruise control on highways. No major maintenance problems except possibly some bad rotors. (They look stock, which would be 3+ years old at this point. Who knows what the previous owner did)
bloodargon is offline  
Sponsored Links
Advertisement
 
Reply

Tags
2012 , discussion , general , mazda , skyactiv

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome