2012 Mazda 3 SKYACTIV General Discussion - Page 3 - 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #21 of 205 (permalink) Old 03-22-2012, 03:55 PM
chavy
skyactiv
Points: 8,643, Level: 62
Points: 8,643, Level: 62 Points: 8,643, Level: 62 Points: 8,643, Level: 62
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2012
Location: west dallas
Posts: 533
Thanks: 193
Thanked 59 Times in 49 Posts
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
   
Quote:
Originally Posted by vkamnyev View Post
I dont really feel any grinds. just something soft like a two step shift type of feel, which is normal.
okay that's exactly it. although this morning i was at a stop light and put the clutch in then went to first but it didn't want to go in so i put it back in neutral reengaged the clutch and it went in with no issue. has anyone else experienced it?
chavy is offline  
Sponsored Links
Advertisement
 
post #22 of 205 (permalink) Old 03-22-2012, 03:58 PM
Anderfrank
Senior Member
Points: 9,204, Level: 64
Points: 9,204, Level: 64 Points: 9,204, Level: 64 Points: 9,204, Level: 64
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Anderfrank's Avatar
 
Join Date: Jun 2009
Location: Cleveland, OH
Posts: 724
Thanks: 80
Thanked 32 Times in 29 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by Jeff_DML View Post
wow, you almost get 29mpg with 50/50 with your 2.5l.

edit: looking at that website it looks like people are all over the place
It's more like 75/25. I never entered that setting right for so long and I haven't gotten the desire to correct it yet.

I was somewhat close to trading in my MZ3 for a Focus but after driving it twice that DCT just started to annoy me and the car was just not as fun to drive. I'll deal with my lower MPGs for a fun to drive car.

2014 Mazda 3 sGT Sedan in Titanium Flash Mica

Current Mazda3

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Previous Mazda3

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Speed has never killed anyone; suddenly becoming stationary...that's what gets you." - Jeremy Clarkson

Last edited by Anderfrank; 03-23-2012 at 09:17 PM.
Anderfrank is offline  
post #23 of 205 (permalink) Old 03-22-2012, 04:12 PM
MikeD
Member
Points: 4,224, Level: 41
Points: 4,224, Level: 41 Points: 4,224, Level: 41 Points: 4,224, Level: 41
Activity: 6%
Activity: 6% Activity: 6% Activity: 6%
 
Join Date: Mar 2012
Posts: 67
Thanks: 7
Thanked 10 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by Jeff_DML View Post
should be my first post

I have a 2012 skyactiv hatch 6MT. Low end torque was pretty bad when I first got it, almost felt like turbo lag. After about 1k it has seem to gone away and no complaints anymore.
My AT skyactiv hatch is the same way. Very sluggish to get moving from a standstill. You have to almost put the gas pedal to the floor to feel any pick-up. I'm glad to hear that it may get better over time.
MikeD is offline  
The Following User Says Thank You to MikeD For This Useful Post:
Broke215 (03-09-2013)
Sponsored Links
Advertisement
 
post #24 of 205 (permalink) Old 03-22-2012, 04:37 PM
Jeff_DML
Senior Member
Points: 3,300, Level: 35
Points: 3,300, Level: 35 Points: 3,300, Level: 35 Points: 3,300, Level: 35
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2012
Posts: 130
Thanks: 5
Thanked 2 Times in 2 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by chavy View Post
okay that's exactly it. although this morning i was at a stop light and put the clutch in then went to first but it didn't want to go in so i put it back in neutral reengaged the clutch and it went in with no issue. has anyone else experienced it?
actually I take it back, that did happen once. Was in traffic so kind of scary.

2012 Skyactiv hatch 6MT
Racing Beat rear sway bar
DDM Tuning slimline xenons 4.5k
Jeff_DML is offline  
post #25 of 205 (permalink) Old 03-22-2012, 05:38 PM
CorkSport - Derrick
Authorized Vendor
Points: 5,817, Level: 49
Points: 5,817, Level: 49 Points: 5,817, Level: 49 Points: 5,817, Level: 49
Activity: 24%
Activity: 24% Activity: 24% Activity: 24%
 
CorkSport - Derrick's Avatar
 
Join Date: Dec 2009
Posts: 99
Thanks: 30
Thanked 19 Times in 16 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by richp View Post
which Corksport exhaust did you install on a SkyActiv? Waiting for the SRI from you guys and was thinking of the exhaust as well.

Thanks!!
Rich
The 2010+ Mazda 3 2.0 exhaust is the system which will work.

-Derrick
CorkSport - Derrick is offline  
post #26 of 205 (permalink) Old 03-22-2012, 06:59 PM
Rherold9
On that college budget
Points: 39,095, Level: 100
Points: 39,095, Level: 100 Points: 39,095, Level: 100 Points: 39,095, Level: 100
Activity: 5%
Activity: 5% Activity: 5% Activity: 5%
 
Rherold9's Avatar
 
Join Date: Aug 2011
Location: Harrisonbug, VA/Cape Coral, FL
Posts: 5,264
Thanks: 687
Thanked 723 Times in 609 Posts
Mentioned: 87 Post(s)
Tagged: 0 Thread(s)
                   
Quote:
Originally Posted by chavy View Post
okay that's exactly it. although this morning i was at a stop light and put the clutch in then went to first but it didn't want to go in so i put it back in neutral reengaged the clutch and it went in with no issue. has anyone else experienced it?
This has happened before but as your car wears in it will go away as mine has. You can usually just keep clutch engaged and put back into second then go back into first easily.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rherold9 is offline  
post #27 of 205 (permalink) Old 03-23-2012, 12:35 PM
trickology
Junior Member
Points: 99, Level: 1
Points: 99, Level: 1 Points: 99, Level: 1 Points: 99, Level: 1
Activity: 4%
Activity: 4% Activity: 4% Activity: 4%
 
Join Date: Feb 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by Jeff_DML View Post
shifting wise, no issue getting into gear but I do occasionally miss the 2nd to 3rd shift when driving quickly, hit the gate between 1 and 3. Think I am getting use to it and not doing it as much, need to just move more to the right.
haha I was doing the same thing for about the first 500 miles
trickology is offline  
post #28 of 205 (permalink) Old 03-25-2012, 09:19 AM
Tan0116
Junior Member
Points: 3,295, Level: 35
Points: 3,295, Level: 35 Points: 3,295, Level: 35 Points: 3,295, Level: 35
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2012
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Are the side skirts (sill extensions) the same part as on the 2.5L S models? I thought the parts catalog said they were only compatible for the S model. I think they look great and would like to add them to my iGT.

Good choice on the color

EDIT: I confused the side sill extension kit with the rear aero and center skirt kit which is only for the S Models because they have two exhaust cut outs.

Last edited by Tan0116; 03-25-2012 at 06:50 PM.
Tan0116 is offline  
post #29 of 205 (permalink) Old 03-26-2012, 01:04 PM
mattmarcus
Junior Member
Points: 1,199, Level: 18
Points: 1,199, Level: 18 Points: 1,199, Level: 18 Points: 1,199, Level: 18
Activity: 4%
Activity: 4% Activity: 4% Activity: 4%
 
Join Date: Feb 2012
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Now that I'm past my 1,000 mile break-in period I can say that while the acceleration from stop seems somewhat improved, it's annoyingly unpredictable. Sometimes a light press on the gas will give good acceleration, five minutes later I get nothing. It's kind of frustrating, to be honest. I'm beginning to suspect more and more that the '12 model really was half-baked.
mattmarcus is offline  
post #30 of 205 (permalink) Old 03-26-2012, 10:06 PM
gt_nfr
Member
Points: 1,764, Level: 24
Points: 1,764, Level: 24 Points: 1,764, Level: 24 Points: 1,764, Level: 24
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
gt_nfr's Avatar
 
Join Date: Mar 2012
Posts: 80
Thanks: 5
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by mattmarcus View Post
Now that I'm past my 1,000 mile break-in period I can say that while the acceleration from stop seems somewhat improved, it's annoyingly unpredictable. Sometimes a light press on the gas will give good acceleration, five minutes later I get nothing. It's kind of frustrating, to be honest. I'm beginning to suspect more and more that the '12 model really was half-baked.
Do you have an auto or MT?
gt_nfr is offline  
Sponsored Links
Advertisement
 
Reply

Tags
2012 , discussion , general , mazda , skyactiv

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome