Odd clutch noises - Page 2 - 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 11 (permalink) Old 02-06-2017, 11:01 AM
kms1990
Demon Spawn
Points: 4,709, Level: 43
Points: 4,709, Level: 43 Points: 4,709, Level: 43 Points: 4,709, Level: 43
Activity: 58%
Activity: 58% Activity: 58% Activity: 58%
 
kms1990's Avatar
 
Join Date: Jul 2015
Location: fort worth,tx
Posts: 616
Thanks: 10
Thanked 34 Times in 34 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
 
Garage
the main mount that fails is "no3" motor mount in this diagram: http://ww2.justanswer.com/uploads/SU...125_mounts.jpg its under your coolant tank and it usually fails first, then the one labeled "no1 mount rubber" is doing all the work this one then fails and then you get odd vibrations and noises as well as the twist in the transmission in your video, if you have 2 people you can have your friend sit in the car and first let it idle and watch the motor it should vibrate slightly but not move around, then have him put the parking brake on all the way and put it in 1st and go up to 2-3k rpm and hold it while you watch the engine, you will probably see it lurch forward as he gives it gas and then buck up as he keeps going this is a sure sign these 2 mounts have failed. or if you do it by yourself get a video camera/cell phone and set it somewhere under the hood where it can watch the top of the motor, the middle bolt on the strut is a great place to prop a phone up so it can film the engine. then do as i said above then watch the video and if the engine lifts up and back down your mounts are shot. the other 2 mounts dont fail much so the "no1 rubber and no3" should be all you need to change. no2 is not shown, it is a plate on the bottom of the transmission that mounts to the frame, it just dampens vibration, and hardly fails, no4 is under the battery box and it is actually just a bracket with bolt holes, so it should not fail. (i looked at mine and did not see any rubber as the diagram states in this mount just a metal bracket.) it appears as though the no3 mount is only available at the dealer right now, they showed me the difference in the 04-09 ones and 10-13 ones and the 10-13 ones have slightly different sized holes for the studs and the the 04-09 mount will not fit on the 10-13 studs. the no1 mount rubber is available everywhere rock auto.com has it for $11.85 and this one is the same 04-13.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Give into the Night"
kms1990 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
clutch , engage , noises , odd , squeak

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome