Clicking from Climate Controls - Page 3 - 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #21 of 27 (permalink) Old 11-22-2013, 02:16 PM
Hschlick84
Senior Member
Points: 5,975, Level: 50
Points: 5,975, Level: 50 Points: 5,975, Level: 50 Points: 5,975, Level: 50
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Hschlick84's Avatar
 
Join Date: Feb 2011
Location: Northglenn, CO
Posts: 293
Thanks: 1
Thanked 18 Times in 14 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
I can check for it, should be listed in the warranty information based on the VIN number through the dealer.

2010 Mazda 3 2.5 S Black Mica 5dr
Corksport LED kit | 35% tint | Lamin-X foglight tint | OEM all season mats | OEM cargo net | OEM bumper protector| Corksport mudflaps | Broadway mirror | VMS racing 3" antenna | LED 3rd brake light | Thule Aeroblade roof rack | K&N drop filter |
Hschlick84 is offline  
Sponsored Links
Advertisement
 
post #22 of 27 (permalink) Old 01-19-2014, 04:14 AM
fr2004
Junior Member
Points: 62, Level: 1
Points: 62, Level: 1 Points: 62, Level: 1 Points: 62, Level: 1
Activity: 7%
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Jan 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
I have the same problem. Ticking noise coming from the dashboard. Esp when I turn on AC. Does anybody know what part needs to be replace. Thanks in advance.
fr2004 is offline  
post #23 of 27 (permalink) Old 02-03-2014, 11:29 AM
fateexceeds
ZOOM ZOOM
Points: 6,117, Level: 50
Points: 6,117, Level: 50 Points: 6,117, Level: 50 Points: 6,117, Level: 50
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
fateexceeds's Avatar
 
Join Date: Apr 2010
Location: Lancaster, PA
Posts: 405
Thanks: 78
Thanked 45 Times in 40 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
   
Send a message via AIM to fateexceeds
I had mine replaced under my extended warranty at my local Mazda dealership last year. According to the invoice, the part is called the "fresh air intake actuator". The part number is BBY4-61-B60, and it costs $80.10.

Current mods: CorkSport SRI // CorkSport strut tower bar // Tri-Point RSB // Tri-Point endlinks // JBarone short shift kit // DDM pedals // OEM footwell LED lights // OEM all-weather floormats // Tenzo Tracer V1 Black Matte 18x8.5 +48 // Kumho Ecsta LX Platinum 225/40R18 // McGard SplineDrive wheel lock kit // 35% window tint
Future mods: Road Magnet 1.25" springs // Koni Sports // CorkSport CBE or Racing Beat ABE // door vent visors
fateexceeds is offline  
Sponsored Links
Advertisement
 
post #24 of 27 (permalink) Old 10-16-2014, 01:21 PM
rudy81
Junior Member
Points: 42, Level: 1
Points: 42, Level: 1 Points: 42, Level: 1 Points: 42, Level: 1
Activity: 7%
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Oct 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
This happens to intermittently in my 2013 Mazda 3 Sky and my girlfriend's 2010 Mazda 3. I told the dealership about it but they say they can't do anything unless it's actually see/hear the problem. It doesn't happen very often to either of us, maybe once a month for a couple of hours, but it is really annoying.
rudy81 is offline  
post #25 of 27 (permalink) Old 12-20-2014, 05:10 PM
WheelMcCoy
Senior Member
Points: 3,924, Level: 39
Points: 3,924, Level: 39 Points: 3,924, Level: 39 Points: 3,924, Level: 39
Activity: 30%
Activity: 30% Activity: 30% Activity: 30%
 
WheelMcCoy's Avatar
 
Join Date: Jun 2012
Posts: 128
Thanks: 45
Thanked 18 Times in 18 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by rudy81 View Post
This happens to intermittently in my 2013 Mazda 3 Sky and my girlfriend's 2010 Mazda 3. I told the dealership about it but they say they can't do anything unless it's actually see/hear the problem. It doesn't happen very often to either of us, maybe once a month for a couple of hours, but it is really annoying.
2010 Mazda3 here. I had this happen a couple of times and I traced is to some debris caught in the fan vent. I tried to clear it by setting the fan to high (4) and changing the vent adjustments -- high, low, etc -- and that seemed to clear it.

I don't know if the debris got blown out or was broken into smaller pieces.
WheelMcCoy is offline  
post #26 of 27 (permalink) Old 02-20-2017, 12:02 PM
americankgb
Junior Member
Points: 4,822, Level: 44
Points: 4,822, Level: 44 Points: 4,822, Level: 44 Points: 4,822, Level: 44
Activity: 5%
Activity: 5% Activity: 5% Activity: 5%
 
Join Date: Sep 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
I had the actuator motor issue and replaced it myself. I took the bad one apart to see if I could figure out what the issue is.

All of the gears were in good shape and still had a decent amount of factory grease left. Looks like the problem is the motor. I hooked it up to an arduino and it sounds terrible when it's running as opposed to the new motor which runs silently. All of the images were taken after i stripped the factory grease to inspect the gears.


I'll post a video later.
Attached Thumbnails
Click image for larger version

Name:	IMG_20170220_094624.jpg
Views:	22
Size:	959.5 KB
ID:	197402   Click image for larger version

Name:	IMG_20170220_094644.jpg
Views:	22
Size:	1.05 MB
ID:	197410   Click image for larger version

Name:	IMG_20170220_094653.jpg
Views:	22
Size:	1.24 MB
ID:	197418   Click image for larger version

Name:	IMG_20170220_103754.jpg
Views:	22
Size:	1.30 MB
ID:	197426  
americankgb is offline  
post #27 of 27 (permalink) Old 02-21-2017, 10:11 AM
kms1990
Demon Spawn
Points: 4,036, Level: 40
Points: 4,036, Level: 40 Points: 4,036, Level: 40 Points: 4,036, Level: 40
Activity: 99%
Activity: 99% Activity: 99% Activity: 99%
 
kms1990's Avatar
 
Join Date: Jul 2015
Location: fort worth,tx
Posts: 521
Thanks: 10
Thanked 23 Times in 23 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
 
Garage
you guys with this issue, I am wondering if this is not partially due to lack of cabin air filter change. These are easily overlooked, and kind of a pain on our cars, so they may get overlooked or not done even by the mazda techs themselves, if the cabin air filter clogs it still has to get air so it will just suck in that dirt and crap all in the filter after awhile. I bought my 2011 used last year and the cabin air filter in it was disgusting. I don't think it had ever been changed and the car was at 62k miles when I checked it. the manual recommends changing the cabin air filter every 24k miles, might be worth doing/checking if you have this issue, may help prevent more.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Give into the Night"
kms1990 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
clicking , climate , controls

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome