Please Help...clunking noise in front end - Page 2 - 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 20 (permalink) Old 02-20-2014, 08:10 PM
Hyperion
Senior Member
Points: 7,659, Level: 58
Points: 7,659, Level: 58 Points: 7,659, Level: 58 Points: 7,659, Level: 58
Activity: 20%
Activity: 20% Activity: 20% Activity: 20%
 
Join Date: Mar 2009
Posts: 244
Thanks: 7
Thanked 70 Times in 54 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
   
I will out $20 on your endlink. Take a torque gun and go at it in reverse. Then forward, the speed at which it goes should negate the need for the allen key and it will be nice and snug. Just did that to mine over the weekend.
Your second sound is just your strut compressing, can't do much about it.
Hyperion is offline  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 03-08-2014, 12:41 AM
Kjohn63
ZOOM'IN around Mid-Ohio
Points: 3,452, Level: 36
Points: 3,452, Level: 36 Points: 3,452, Level: 36 Points: 3,452, Level: 36
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Kjohn63's Avatar
 
Join Date: Aug 2013
Location: Central Ohio
Posts: 212
Thanks: 77
Thanked 52 Times in 47 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
   
I was checking my front suspension today as I'm also getting a constant clunking from the front. My front sway links were tight but seemed to be very easy to rotate around. Is this a sign of bad front end links? Everything else looks snug..Thanks..

K&N SRI.
MSDS Header.
DynoTronics Tuned
Magnaflow CBE.
Megan Strut tower.
C/S RSB. Koni ST-R
R/B F/S links, Tri-pt R/S links.
E-Focus RMM.
EMUSA Rear Camber.
Tein Stech springs.
Slotted/drilled Rotors, Ceramic pads.
Conti EC DW on MS3 Rims Summer, Falken Azenis PT722 on Stock Rims winter.
50/5 Tint, Blue interior LEDs, 7500k High/low/fog and other stuff
2012 Mazda 3s 2.5

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kjohn63 is offline  
post #13 of 20 (permalink) Old 03-10-2014, 04:38 PM
Mazzy
Member
Points: 3,695, Level: 38
Points: 3,695, Level: 38 Points: 3,695, Level: 38 Points: 3,695, Level: 38
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Mazzy's Avatar
 
Join Date: Feb 2013
Location: Lafayette, LA
Posts: 52
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
 
Mine was doing it. Turns out my the bolt for the CV joint was loose. At least that's what I understood from what the tech was telling me. Noise is gone now, though. I'm not lowered or anything.

2012 Mazda3 iTouring SkyActiv
Graphite Mica
Bose/Moonroof
4300k HID
Z00M-Z00M plate frame


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mazzy is offline  
Sponsored Links
Advertisement
 
post #14 of 20 (permalink) Old 11-24-2014, 02:02 PM
Grohrbacker88
Junior Member
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
clunking in the front end

Had the same problem with my mazda 3 after replacing both struts, all motor mounts, sway bar end-links i decided i would change the lower control arm ball joints even though i couldn't get and popping noises out of them when moving them around. Problem was fixed. and the squeaking noises u are hearing is the rubber bushings in the control arm were it connects to the frame. hope this helps.
Grohrbacker88 is offline  
post #15 of 20 (permalink) Old 10-10-2015, 04:10 PM
hiswimr
Junior Member
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2015
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
My 2014 Mazda3 iTouring (5-door) has made a similar sound from the day I drove it home brand new!
Took it to the dealer twice and they could not hear the noise, they said.

Just like with other drivers, it comes from the front end when I go over speed bumps at a slow speed. It's also louder when the tire pressure is lower (30-32 psi as opposed to 36 psi recommended).
I discovered this when tire pressure had dropped without my knowing and the pressure sensor came on.

There is a separate noise that I hear when the steering wheel is turned all the way and when I'm turning slowly typically in a parking lot.

Hope to take it back to the dealer since it's under warranty (I have only 11,500 miles on the car still).

Last edited by hiswimr; 10-10-2015 at 04:29 PM.
hiswimr is offline  
post #16 of 20 (permalink) Old 12-10-2015, 07:56 AM
H3L10S
Mazdaddy
Points: 375, Level: 7
Points: 375, Level: 7 Points: 375, Level: 7 Points: 375, Level: 7
Activity: 62%
Activity: 62% Activity: 62% Activity: 62%
 
H3L10S's Avatar
 
Join Date: Oct 2015
Location: Montreal
Posts: 25
Thanks: 4
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
I have this same noise on my 2010 mz3. Its ont he driver side and I hear it most while hitting a bump while turning (e.g a parking lot entrance) and when its cold out that same area creaks when turning the wheel in a stationary position. I looked around when I serviced my brakes but I didn't see a single thing wrong. The ball joint and all other rubbers and knuckles are good, suspension components are good, drivetrain components are good. Im starting to think its the fender shifting as the body flexes

" In the empire of lies, Truth is treason"
H3L10S is offline  
post #17 of 20 (permalink) Old 12-10-2015, 11:50 AM
razerer
Silver Surfer
Points: 14,328, Level: 77
Points: 14,328, Level: 77 Points: 14,328, Level: 77 Points: 14,328, Level: 77
Activity: 25%
Activity: 25% Activity: 25% Activity: 25%
 
razerer's Avatar
 
Join Date: Jan 2012
Location: SoCal
Posts: 2,904
Thanks: 339
Thanked 718 Times in 545 Posts
Mentioned: 204 Post(s)
Tagged: 1 Thread(s)
                   
Usually that noise comes from the front endlinks. Tightening that fixes that problem for most people.

This usually arises after suspension component install (usually DIY) since many people don't or can't retighten the endlinks properly

2013 LSM Mazdaspeed 3 - Cobb SoCal Tuned
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
razerer is offline  
post #18 of 20 (permalink) Old 12-14-2015, 11:20 AM
H3L10S
Mazdaddy
Points: 375, Level: 7
Points: 375, Level: 7 Points: 375, Level: 7 Points: 375, Level: 7
Activity: 62%
Activity: 62% Activity: 62% Activity: 62%
 
H3L10S's Avatar
 
Join Date: Oct 2015
Location: Montreal
Posts: 25
Thanks: 4
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by razerer View Post
Usually that noise comes from the front endlinks. Tightening that fixes that problem for most people.

This usually arises after suspension component install (usually DIY) since many people don't or can't retighten the endlinks properly
I have stock suspension. Are they known to come loose?

" In the empire of lies, Truth is treason"
H3L10S is offline  
post #19 of 20 (permalink) Old 06-09-2016, 03:33 AM
stephen1234
Junior Member
Points: 13, Level: 1
Points: 13, Level: 1 Points: 13, Level: 1 Points: 13, Level: 1
Activity: 9%
Activity: 9% Activity: 9% Activity: 9%
 
Join Date: Jun 2016
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by Alfredcast View Post
How did that end up? Were you able to find the problem and fix it?

I am getting the same problem with my Mazda 3 2014. That clunky noise in the same place. It's driving me crazy. I took it to the dealer service 2 weeks ago... they changed the suspenssion bases and the problem remained...
Went to transmission seminar recently. I've been in this particular auto business many years as re-builder,then heard if you raise a vehicle on not a drive on hoist you will strain the mounting on struts ,shocks especially upper rubber mounting,damage done replace the mounting probable only way is replacement of shock or strut .you can try to tight the nut that was always tight to no avail,your fighting against a preset factory sleeve.
stephen1234 is offline  
post #20 of 20 (permalink) Old 09-02-2016, 05:09 PM
elflauta
Junior Member
Points: 46, Level: 1
Points: 46, Level: 1 Points: 46, Level: 1 Points: 46, Level: 1
Activity: 7%
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Sep 2016
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Garage
Quote:
Originally Posted by Alfredcast View Post
How did that end up? Were you able to find the problem and fix it?

I am getting the same problem with my Mazda 3 2014. That clunky noise in the same place. It's driving me crazy. I took it to the dealer service 2 weeks ago... they changed the suspenssion bases and the problem remained...
My Mazda 3 2014 just started doing this. Did you ever pinpoint the problem?
elflauta is offline  
Sponsored Links
Advertisement
 
Reply

Tags
end , front , helpclunking , noise

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome