AIO help! - wallpaper/background disappearing issue - 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-21-2017, 09:25 AM Thread Starter
Lexy
Junior Member
Points: 2,058, Level: 27
Points: 2,058, Level: 27 Points: 2,058, Level: 27 Points: 2,058, Level: 27
Activity: 12%
Activity: 12% Activity: 12% Activity: 12%
 
Join Date: Jul 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Unhappy AIO help! - wallpaper/background disappearing issue

Hello all!
Can anyone tell me what is going on with my wallpaper..
After a few successful AIO installs and tweaks, I changed again my infotainment wallpaper to a new one , but now shortly after boot my wallpaper disappears!

Video:
h**ps://youtu.be/ZPY-v5xP9ZY

Mazda 3 SP..
I tried to change to default background, then again another one, then a custom theme.. after all I have the same effect.. wallpaper disappears to a BLACK background!

What should I do? Anyone had the same problem? Any solution in mind? BTW thanks very much to DEVs for AIO infotainment tools!!

Thanks!!
Lexy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-25-2017, 02:23 AM
Trezdog44
Treveloper
Points: 1,122, Level: 18
Points: 1,122, Level: 18 Points: 1,122, Level: 18 Points: 1,122, Level: 18
Activity: 59%
Activity: 59% Activity: 59% Activity: 59%
 
Trezdog44's Avatar
 
Join Date: Jun 2016
Location: California
Posts: 111
Thanks: 7
Thanked 75 Times in 41 Posts
Mentioned: 30 Post(s)
Tagged: 0 Thread(s)
   
Send a message via AIM to Trezdog44
Quote:
Originally Posted by Lexy View Post
Hello all!
Can anyone tell me what is going on with my wallpaper..
After a few successful AIO installs and tweaks, I changed again my infotainment wallpaper to a new one , but now shortly after boot my wallpaper disappears!
Video:
h**ps://youtu.be/ZPY-v5xP9ZY
Mazda 3 SP..
I tried to change to default background, then again another one, then a custom theme.. after all I have the same effect.. wallpaper disappears to a BLACK background!
What should I do? Anyone had the same problem? Any solution in mind? BTW thanks very much to DEVs for AIO infotainment tools!!
Thanks!!
Hey I'm the dev of AIO and what you need to do is uninstall the Background Rotator option under Background Image tweak. In the right options panel click the red uninstall box next to Background Rotator and your background will go back to normal.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Trezdog44 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
aio , disappearing , issue , wallpaper or background

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome