Video player plays movie without movie sound instead i can hear my radio playing? - 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-15-2017, 03:00 PM Thread Starter
jatinkullar
Junior Member
Points: 176, Level: 3
Points: 176, Level: 3 Points: 176, Level: 3 Points: 176, Level: 3
Activity: 32%
Activity: 32% Activity: 32% Activity: 32%
 
jatinkullar's Avatar
 
Join Date: May 2017
Location: Canada
Posts: 14
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Video player plays movie without movie sound instead i can hear my radio playing?

Hello Mazda Proud owners,
Very new here. I own a 2016 CX5 and 2014 Mazda 3. Yesterday, I installed latest new firmware NA 5900 441.. on my CX5 ...later i ended up installing some tweaks of the AIO program tweak installer as per instructions, they all worked like charm without any hiss except the most demanding one for me, it was the video player... It plays movies just fine but without any sound so basically as soon as i play movie it doesn't cut off the music i am listening to via CD, radio etc instead it contentiously play movie without movie sound but i can hear my CD still playing music instead of the movie sound.
Has anybody experienced this it all? Any help or suggestions would be greatly appreciated! Thanks Guys... looking forward to hear from you soon... bye now
jatinkullar is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-15-2017, 03:16 PM
jk175d
Member
Points: 1,046, Level: 17
Points: 1,046, Level: 17 Points: 1,046, Level: 17 Points: 1,046, Level: 17
Activity: 14%
Activity: 14% Activity: 14% Activity: 14%
 
Join Date: May 2016
Posts: 43
Thanks: 6
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
I haven't used vid player a lot but each time I've tried I have to first take out the NAV sd card, then choose the USB drive as the audio source in the music player and also MUTE the audio there before loading the vid player. Then I only here the correct movie audio. Try that.
jk175d is offline  
The Following User Says Thank You to jk175d For This Useful Post:
jatinkullar (05-19-2017)
post #3 of 5 (permalink) Old 05-15-2017, 03:37 PM Thread Starter
jatinkullar
Junior Member
Points: 176, Level: 3
Points: 176, Level: 3 Points: 176, Level: 3 Points: 176, Level: 3
Activity: 32%
Activity: 32% Activity: 32% Activity: 32%
 
jatinkullar's Avatar
 
Join Date: May 2017
Location: Canada
Posts: 14
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Thanks For reply jk175d and thanks for the great source of information you have provided to me... i will try it out tonight n will let u know that how did it go...
jatinkullar is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 05-15-2017, 03:42 PM Thread Starter
jatinkullar
Junior Member
Points: 176, Level: 3
Points: 176, Level: 3 Points: 176, Level: 3 Points: 176, Level: 3
Activity: 32%
Activity: 32% Activity: 32% Activity: 32%
 
jatinkullar's Avatar
 
Join Date: May 2017
Location: Canada
Posts: 14
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
so basically, i never had any music in my USB where i put in the movies. and i guess i had tried to play something off this USB where stored the movies but since i didn't have the music files in it, it never initialized this usb and kept on playing the music off the CD player or radio? am i making sense jk175d?

so i need to download music file in same usb n play them n press mute then try out playing movie off vid player that located in the application section?

Last edited by jatinkullar; 05-15-2017 at 03:45 PM.
jatinkullar is offline  
post #5 of 5 (permalink) Old 05-19-2017, 05:34 PM Thread Starter
jatinkullar
Junior Member
Points: 176, Level: 3
Points: 176, Level: 3 Points: 176, Level: 3 Points: 176, Level: 3
Activity: 32%
Activity: 32% Activity: 32% Activity: 32%
 
jatinkullar's Avatar
 
Join Date: May 2017
Location: Canada
Posts: 14
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
thanks jk175d... your instruction were bang on. thank you!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jatinkullar is offline  
Sponsored Links
Advertisement
 
Reply

Tags
hear , movie , player , playing , plays , radio , sound , video

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome