MZD Connect ALL Firmware version (only for downloads) - Page 145 - 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums
User Tag List
ASH8, DuyHuynh, Modfreakz

 363Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1441 of 1705 (permalink) Old 11-27-2016, 05:43 PM
dkang88
Member
Points: 2,323, Level: 29
Points: 2,323, Level: 29 Points: 2,323, Level: 29 Points: 2,323, Level: 29
Activity: 57%
Activity: 57% Activity: 57% Activity: 57%
 
Join Date: Apr 2014
Posts: 56
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
 
So when I plugged in my usb with the NA v59, it says there's no new update available. The usb is a 2.0 freshly formatted to fat32 and has the .up extension. I've also tried 2 usb drives. Any ideas why it won't recognize? I'm currently on v55. 760A trying to update to v59. Any help would be greatly appreciated. Thanks
dkang88 is offline  
Sponsored Links
Advertisement
 
post #1442 of 1705 (permalink) Old 11-27-2016, 06:10 PM
championway
Senior Member
Points: 3,432, Level: 36
Points: 3,432, Level: 36 Points: 3,432, Level: 36 Points: 3,432, Level: 36
Activity: 7%
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Nov 2016
Posts: 324
Thanks: 8
Thanked 68 Times in 55 Posts
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
   
Quote:
Originally Posted by dkang88 View Post
So when I plugged in my usb with the NA v59, it says there's no new update available. The usb is a 2.0 freshly formatted to fat32 and has the .up extension. I've also tried 2 usb drives. Any ideas why it won't recognize? I'm currently on v55. 760A trying to update to v59. Any help would be greatly appreciated. Thanks
yours version you are on now better than V59, never updated if you want save yours pocket money for later issue.... just update the Music database to the last version.

this suggestion to all free of charge.
championway is offline  
post #1443 of 1705 (permalink) Old 11-27-2016, 10:47 PM
lihungchang
Junior Member
Points: 629, Level: 12
Points: 629, Level: 12 Points: 629, Level: 12 Points: 629, Level: 12
Activity: 13%
Activity: 13% Activity: 13% Activity: 13%
 
Join Date: Aug 2016
Posts: 20
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
lihungchang is offline  
Sponsored Links
Advertisement
 
post #1444 of 1705 (permalink) Old 11-28-2016, 03:34 AM
Diginix
Senior Member
Points: 2,669, Level: 31
Points: 2,669, Level: 31 Points: 2,669, Level: 31 Points: 2,669, Level: 31
Activity: 61%
Activity: 61% Activity: 61% Activity: 61%
 
Diginix's Avatar
 
Join Date: Jan 2016
Posts: 491
Thanks: 54
Thanked 294 Times in 135 Posts
Mentioned: 65 Post(s)
Tagged: 1 Thread(s)
           
Sounds like that you don't follow the FW update instructions. Only an USB stick with UP files on it won't do what you expect.
Or do you use the update manual step by step?
Diginix is online now  
post #1445 of 1705 (permalink) Old 11-28-2016, 07:16 PM
dkang88
Member
Points: 2,323, Level: 29
Points: 2,323, Level: 29 Points: 2,323, Level: 29 Points: 2,323, Level: 29
Activity: 57%
Activity: 57% Activity: 57% Activity: 57%
 
Join Date: Apr 2014
Posts: 56
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by Diginix View Post
Sounds like that you don't follow the FW update instructions. Only an USB stick with UP files on it won't do what you expect.
Or do you use the update manual step by step?
Aren't you suppose to have only the .UP files on the flash drive so that the software can read it? I've done the fw updates myself before and have worked fine until i tried to update to the NA v.59 recently.
dkang88 is offline  
post #1446 of 1705 (permalink) Old 11-28-2016, 07:24 PM
dkang88
Member
Points: 2,323, Level: 29
Points: 2,323, Level: 29 Points: 2,323, Level: 29 Points: 2,323, Level: 29
Activity: 57%
Activity: 57% Activity: 57% Activity: 57%
 
Join Date: Apr 2014
Posts: 56
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by lihungchang View Post
Is this an automatic fw updater? I don't know what this is
dkang88 is offline  
post #1447 of 1705 (permalink) Old 11-28-2016, 07:36 PM
huecobros
Senior Member
Points: 3,814, Level: 39
Points: 3,814, Level: 39 Points: 3,814, Level: 39 Points: 3,814, Level: 39
Activity: 9%
Activity: 9% Activity: 9% Activity: 9%
 
huecobros's Avatar
 
Join Date: Jun 2013
Posts: 268
Thanks: 81
Thanked 37 Times in 28 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by lihungchang View Post
What is this JCI forlder for? it's not a firmware file
huecobros is offline  
post #1448 of 1705 (permalink) Old 11-30-2016, 08:30 PM
hyperbreed
Junior Member
Points: 23, Level: 1
Points: 23, Level: 1 Points: 23, Level: 1 Points: 23, Level: 1
Activity: 10%
Activity: 10% Activity: 10% Activity: 10%
 
Join Date: Nov 2016
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
 
Need help here! Does anyone experienced a very low brightness of screen and disabled touch screen on mzd connect. I stupidly pressed the reset toggle on the code box out of curiosity. Then the screen blurr. How can i restore factory setting or just usable mode? Thank you in advance.
hyperbreed is offline  
post #1449 of 1705 (permalink) Old 12-06-2016, 12:31 PM
carlosct23
Junior Member
Points: 2,211, Level: 28
Points: 2,211, Level: 28 Points: 2,211, Level: 28 Points: 2,211, Level: 28
Activity: 94%
Activity: 94% Activity: 94% Activity: 94%
 
carlosct23's Avatar
 
Join Date: Feb 2014
Posts: 16
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
jci

Hi PoP,

I was wondering if you can explain at more detail where to get the libsecurity.so file, I am trying to obtain SSH access.

At dealer my car was updated to v59, so then I realized that SSH was blocked, then I decided to reinstall or downgrade to v55.00.753NA, but SSH is still blocked.

Before I try the permanent or temporary solution for SSH access, I was wondering if with your suggestion it is possible to get the specific password.

Regards,

Carlos C.

Quote:
Originally Posted by PoP View Post
Done.

@Others By the way using IDA, to decompile libjcisecurity.so one can easily find the password:
Attachment 116482

C.C..
carlosct23 is offline  
post #1450 of 1705 (permalink) Old 12-06-2016, 12:36 PM
carlosct23
Junior Member
Points: 2,211, Level: 28
Points: 2,211, Level: 28 Points: 2,211, Level: 28 Points: 2,211, Level: 28
Activity: 94%
Activity: 94% Activity: 94% Activity: 94%
 
carlosct23's Avatar
 
Join Date: Feb 2014
Posts: 16
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
Also, with that version I lost SSH access, I am still wondering if it is possible to obtain SSH password before I try to apply permanent or temporary solution.

Regards,

Quote:
Originally Posted by seanc81 View Post
V59 NA sucks. Problems I've noticed since theupdate. 1) Boot up time lags. You need to wait longer before you can use the commander control 2) Bluetooth static has come back when playing music from a phone 3) Bluetooth disconnects and then reconnects 4) System Reboots while driving. This is crazy. I got my M3 Dec 2013 with V20 and its been nothing but problems. I think V56 was the best so far.....

C.C..
carlosct23 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
connect , downloads , firmware , mzd , version

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome