iEloop issues - 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 10-25-2015, 03:36 PM Thread Starter
seanc81
Senior Member
Points: 7,627, Level: 58
Points: 7,627, Level: 58 Points: 7,627, Level: 58 Points: 7,627, Level: 58
Activity: 20%
Activity: 20% Activity: 20% Activity: 20%
 
seanc81's Avatar
 
Join Date: Dec 2013
Location: Toronto
Posts: 250
Thanks: 5
Thanked 32 Times in 19 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
 
iEloop issues

My 2014 Mazda 3 GT Tech now has 49,000KM's. Recently I've noticed that the iEloop system isn't charging the capacitor (the blue bars don't light up) when the vehicle is slowing down (as it's intended to do so). I took my car to the dealership yesterday and the system found a fault code (low voltage). It ended up being that my car's battery is messed up and requires replacement) - under warranty.
So there you have it! If you experience this issue it may be related to a weak battery.
seanc81 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 10-25-2015, 05:07 PM
voltizar1
Member
Points: 1,890, Level: 25
Points: 1,890, Level: 25 Points: 1,890, Level: 25 Points: 1,890, Level: 25
Activity: 7%
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Jul 2015
Posts: 98
Thanks: 0
Thanked 5 Times in 5 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
 
There is a recall on some of the Ieloop system cars
Mazda USA Media - News

They will be replacing something inside with free rentals.

2014 Mazda3 iGT DeepBlue/Black int
voltizar1 is offline  
post #3 of 17 (permalink) Old 10-26-2015, 01:15 PM Thread Starter
seanc81
Senior Member
Points: 7,627, Level: 58
Points: 7,627, Level: 58 Points: 7,627, Level: 58 Points: 7,627, Level: 58
Activity: 20%
Activity: 20% Activity: 20% Activity: 20%
 
seanc81's Avatar
 
Join Date: Dec 2013
Location: Toronto
Posts: 250
Thanks: 5
Thanked 32 Times in 19 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
 
I had that update performed last year. This is a separate issue.
seanc81 is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 10-27-2015, 01:53 AM
voltizar1
Member
Points: 1,890, Level: 25
Points: 1,890, Level: 25 Points: 1,890, Level: 25 Points: 1,890, Level: 25
Activity: 7%
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Jul 2015
Posts: 98
Thanks: 0
Thanked 5 Times in 5 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by seanc81 View Post
I had that update performed last year. This is a separate issue.
Oh boy... I am glad I didnt get the S now Let us know of the progress.

2014 Mazda3 iGT DeepBlue/Black int
voltizar1 is offline  
post #5 of 17 (permalink) Old 10-27-2015, 10:23 PM
wolstentech
Senior Member
Points: 2,086, Level: 27
Points: 2,086, Level: 27 Points: 2,086, Level: 27 Points: 2,086, Level: 27
Activity: 19%
Activity: 19% Activity: 19% Activity: 19%
 
Join Date: Apr 2015
Posts: 251
Thanks: 7
Thanked 17 Times in 17 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by voltizar1 View Post
Oh boy... I am glad I didnt get the S now Let us know of the progress.
I don't regret getting my S at all (mine has the ieloop too). But it does seem like there were some issues with a lot of these cars in the 2014 model year, and into 2015 too; mine is one of the last of the 2015s, so it seems like they got all the bugs worked out by the time I got mine (except with the infotainment of course; that thing still needs work). Being an early adopter has its pitfalls.
wolstentech is offline  
post #6 of 17 (permalink) Old 10-28-2015, 12:21 AM
George Costanza
Member
Points: 1,598, Level: 22
Points: 1,598, Level: 22 Points: 1,598, Level: 22 Points: 1,598, Level: 22
Activity: 99%
Activity: 99% Activity: 99% Activity: 99%
 
George Costanza's Avatar
 
Join Date: Feb 2015
Posts: 38
Thanks: 2
Thanked 3 Times in 3 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
 
Ive had to jump my car twice in the last 6 months and Im now assuming its not something I left on, but a weak battery. My iEloop has recently stopped charging the capacitor as well. My mpg's this tank was 25.9 (( worst since I bought the car. Normally Im in upper 30's, so when working, this iEloop is the real deal. I am purchasing a portable power pack regardless, but now I know to tell the dealer that other have had this issue.

Quote:
Originally Posted by wolstentech View Post
I don't regret getting my S at all (mine has the ieloop too). But it does seem like there were some issues with a lot of these cars in the 2014 model year, and into 2015 too; mine is one of the last of the 2015s, so it seems like they got all the bugs worked out by the time I got mine (except with the infotainment of course; that thing still needs work). Being an early adopter has its pitfalls.
What's wrong with your infotainment?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
George Costanza is offline  
post #7 of 17 (permalink) Old 10-30-2015, 10:04 PM Thread Starter
seanc81
Senior Member
Points: 7,627, Level: 58
Points: 7,627, Level: 58 Points: 7,627, Level: 58 Points: 7,627, Level: 58
Activity: 20%
Activity: 20% Activity: 20% Activity: 20%
 
seanc81's Avatar
 
Join Date: Dec 2013
Location: Toronto
Posts: 250
Thanks: 5
Thanked 32 Times in 19 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
 
So to update everyone my battery was replaced (for iEloop cars its $700 CAD) - covered under warranty. My iEloop is still not charing - going back again. Probably a capacitor issue.
seanc81 is offline  
post #8 of 17 (permalink) Old 11-01-2015, 09:34 AM
wolstentech
Senior Member
Points: 2,086, Level: 27
Points: 2,086, Level: 27 Points: 2,086, Level: 27 Points: 2,086, Level: 27
Activity: 19%
Activity: 19% Activity: 19% Activity: 19%
 
Join Date: Apr 2015
Posts: 251
Thanks: 7
Thanked 17 Times in 17 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
 
Quote:
Originally Posted by George Costanza View Post
What's wrong with your infotainment?
All the standard stuff everyone else complains about: laggy response, "forgetting" the song data now and then (so I can't navigate by artist/album and have to wait 5 minutes for it to rebuild), etc. v55 fixed some issues, but there's still problems.
wolstentech is offline  
post #9 of 17 (permalink) Old 11-02-2015, 12:20 PM
gregersonke
Senior Member
Points: 4,269, Level: 41
Points: 4,269, Level: 41 Points: 4,269, Level: 41 Points: 4,269, Level: 41
Activity: 15%
Activity: 15% Activity: 15% Activity: 15%
 
Join Date: May 2014
Posts: 679
Thanks: 3
Thanked 55 Times in 53 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
   
Quote:
Originally Posted by seanc81 View Post
So to update everyone my battery was replaced (for iEloop cars its $700 CAD) - covered under warranty. My iEloop is still not charing - going back again. Probably a capacitor issue.
Daymn... I though one of the points of the ieloop was that battery would get less wear and tear on it. Apparently the latest update doesn't do well with it.
gregersonke is offline  
post #10 of 17 (permalink) Old 11-02-2015, 12:31 PM
gregersonke
Senior Member
Points: 4,269, Level: 41
Points: 4,269, Level: 41 Points: 4,269, Level: 41 Points: 4,269, Level: 41
Activity: 15%
Activity: 15% Activity: 15% Activity: 15%
 
Join Date: May 2014
Posts: 679
Thanks: 3
Thanked 55 Times in 53 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
   
http://api.viglink.com/api/click?for...880786%2Cd.aWw


This is the link to the battery page, damn, I hope my battery isn't a wear item.
gregersonke is offline  
Sponsored Links
Advertisement
 
Reply

Tags
ieloop , issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome