New Site Upgrade and Look Feedback Thread - Page 4 - 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums
User Tag List

 17Likes
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 63 (permalink) Old 12-12-2014, 06:06 PM Thread Starter
AG Jeff
Community Manager/Admin
Points: 3,234, Level: 35
Points: 3,234, Level: 35 Points: 3,234, Level: 35 Points: 3,234, Level: 35
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
AG Jeff's Avatar
 
Join Date: Dec 2014
Location: Chicago
Posts: 67
Thanks: 4
Thanked 20 Times in 16 Posts
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
   
Garage
Quote:
Originally Posted by rck_mtn_climber View Post

Edit2: The introduction section of the website is not updating the fact that I have an avatar or am subscribed to a thread. I've tried a couple different ways of removing and reapplying one but nothing seems to turn it green :/
Update: This should be resolved.

Jeff
AG Jeff is offline  
The Following User Says Thank You to AG Jeff For This Useful Post:
mazdaspeedmyk (12-12-2014)
Sponsored Links
Advertisement
 
post #32 of 63 (permalink) Old 12-12-2014, 06:09 PM
XCNuse
Senior Member
Points: 4,796, Level: 44
Points: 4,796, Level: 44 Points: 4,796, Level: 44 Points: 4,796, Level: 44
Activity: 12%
Activity: 12% Activity: 12% Activity: 12%
 
XCNuse's Avatar
 
Join Date: Aug 2013
Posts: 975
Thanks: 5
Thanked 176 Times in 146 Posts
Mentioned: 67 Post(s)
Tagged: 0 Thread(s)
       
I'm having some issues; not sure if everyone else is with the quick reply box; it's oddly small and condensed.
My advanced reply is really awkward too, I'm not sure what's up with it, but attached is... well a LOT of gray space and a very small box (compared to the size of the screen).
Not sure if that's an issue or something I've broken in firefox (wouldn't be surprised).

The quick reply isn't as bad, but similar with all of the gray.

+1 to the removal of times mentioned etc. It just wasn't really important information to anyone specific IMO. The times thanked is really the only thing that's useful for sellers or "informative" people (although I feel like no one really knows how to properly use the system in certain forums lol).


Other than feeling like the new posts / subforum threads are still a bit too large for what they contain, I think that helped.

I still feel like the attachment thing although FAR less annoying... is still annoying.
I think a great fix would be is it possible to move the "submit reply" just below the reply and the attachment stuff below that?

Again I just feel like it's asking you to attach everything on your computer during each post reply which, most people here will never attach a single file, but will rather just reply to a post and close out.

If that can be done, I think that would greatly help and still be a "win win" situation.

So right; overview of post:
Good info below avatars etc. I think that's all that's needed and is far cleaner, less clutter, more importantly.. less space consumed!
Quick and Advanced reply are oddly shaped and space consuming for ... unsure what reason why, not sure if that's on my end or not, but something isn't right.
Possible to move "reply to thread" below text box and attachment underneath? Will reduce that hunting around looking for a button that should be right there.
Possible to reduce the spacing in subforums / new posts? The boxes each thread fits in can hold 4 lines. If that could be dropped down to 3 lines, that would save a lot of space, and then again, would decrease the scrolling.


It's definitely getting to be more on track though
Attached Thumbnails
Click image for larger version

Name:	Untitled-1.jpg
Views:	38
Size:	158.4 KB
ID:	89882  

'06 Whitewater Pearl build |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
XCNuse is offline  
post #33 of 63 (permalink) Old 12-15-2014, 04:04 PM
mazdaspeedmyk
Turbo Zoom Zoom
Points: 56,934, Level: 100
Points: 56,934, Level: 100 Points: 56,934, Level: 100 Points: 56,934, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
mazdaspeedmyk's Avatar
 
Join Date: Apr 2011
Location: Los Angeles, CA
Posts: 6,173
Thanks: 2,756
Thanked 2,222 Times in 1,509 Posts
Mentioned: 395 Post(s)
Tagged: 2 Thread(s)
                     
Garage
On the mobile app, I'm beginning to notice in some threads, that attached pictures are showing up as broken links. Some will load once you click on them, others will not. It's happening in this thread too.

I'm running the latest version of Autoguide App.
iPhone 5s
iOS 8.1.2


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mazdaspeedmyk is offline  
post #34 of 63 (permalink) Old 12-15-2014, 05:10 PM Thread Starter
AG Jeff
Community Manager/Admin
Points: 3,234, Level: 35
Points: 3,234, Level: 35 Points: 3,234, Level: 35 Points: 3,234, Level: 35
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
AG Jeff's Avatar
 
Join Date: Dec 2014
Location: Chicago
Posts: 67
Thanks: 4
Thanked 20 Times in 16 Posts
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
   
Garage
Quote:
Originally Posted by mazdaspeedmyk View Post
On the mobile app, I'm beginning to notice in some threads, that attached pictures are showing up as broken links. Some will load once you click on them, others will not. It's happening in this thread too.

I'm running the latest version of Autoguide App.
iPhone 5s
iOS 8.1.2
Thanks for the heads up, can you grab some screen shots also I can share with the developers?

Jeff
AG Jeff is offline  
post #35 of 63 (permalink) Old 12-15-2014, 05:13 PM Thread Starter
AG Jeff
Community Manager/Admin
Points: 3,234, Level: 35
Points: 3,234, Level: 35 Points: 3,234, Level: 35 Points: 3,234, Level: 35
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
AG Jeff's Avatar
 
Join Date: Dec 2014
Location: Chicago
Posts: 67
Thanks: 4
Thanked 20 Times in 16 Posts
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
   
Garage
Quote:
Originally Posted by XCNuse View Post
I'm having some issues; not sure if everyone else is with the quick reply box; it's oddly small and condensed.
My advanced reply is really awkward too, I'm not sure what's up with it, but attached is... well a LOT of gray space and a very small box (compared to the size of the screen).
Not sure if that's an issue or something I've broken in firefox (wouldn't be surprised).

The quick reply isn't as bad, but similar with all of the gray.

+1 to the removal of times mentioned etc. It just wasn't really important information to anyone specific IMO. The times thanked is really the only thing that's useful for sellers or "informative" people (although I feel like no one really knows how to properly use the system in certain forums lol).


Other than feeling like the new posts / subforum threads are still a bit too large for what they contain, I think that helped.

I still feel like the attachment thing although FAR less annoying... is still annoying.
I think a great fix would be is it possible to move the "submit reply" just below the reply and the attachment stuff below that?

Again I just feel like it's asking you to attach everything on your computer during each post reply which, most people here will never attach a single file, but will rather just reply to a post and close out.

If that can be done, I think that would greatly help and still be a "win win" situation.

So right; overview of post:
Good info below avatars etc. I think that's all that's needed and is far cleaner, less clutter, more importantly.. less space consumed!
Quick and Advanced reply are oddly shaped and space consuming for ... unsure what reason why, not sure if that's on my end or not, but something isn't right.
Possible to move "reply to thread" below text box and attachment underneath? Will reduce that hunting around looking for a button that should be right there.
Possible to reduce the spacing in subforums / new posts? The boxes each thread fits in can hold 4 lines. If that could be dropped down to 3 lines, that would save a lot of space, and then again, would decrease the scrolling.


It's definitely getting to be more on track though
Thanks, we are getting there.

I am seeing that extra blank space in the reply box also and will get creative to check it out.

I asked about the spacing issue and that is the template the team is sticking with for all the conversion however I have noted your feedback.

Thanks,
Jeff
AG Jeff is offline  
post #36 of 63 (permalink) Old 12-15-2014, 05:19 PM
mazdaspeedmyk
Turbo Zoom Zoom
Points: 56,934, Level: 100
Points: 56,934, Level: 100 Points: 56,934, Level: 100 Points: 56,934, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
mazdaspeedmyk's Avatar
 
Join Date: Apr 2011
Location: Los Angeles, CA
Posts: 6,173
Thanks: 2,756
Thanked 2,222 Times in 1,509 Posts
Mentioned: 395 Post(s)
Tagged: 2 Thread(s)
                     
Garage
Quote:
Originally Posted by AG Jeff View Post
Thanks for the heads up, can you grab some screen shots also I can share with the developers?



Jeff

Here are some snaps from this thread:
Click image for larger version

Name:	ImageUploadedByAutoGuide1418681913.295687.jpg
Views:	52
Size:	236.5 KB
ID:	90074Click image for larger version

Name:	ImageUploadedByAutoGuide1418681929.873205.jpg
Views:	41
Size:	250.6 KB
ID:	90082
AG Jeff likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mazdaspeedmyk is offline  
post #37 of 63 (permalink) Old 12-15-2014, 05:20 PM Thread Starter
AG Jeff
Community Manager/Admin
Points: 3,234, Level: 35
Points: 3,234, Level: 35 Points: 3,234, Level: 35 Points: 3,234, Level: 35
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
AG Jeff's Avatar
 
Join Date: Dec 2014
Location: Chicago
Posts: 67
Thanks: 4
Thanked 20 Times in 16 Posts
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
   
Garage
Quote:
Originally Posted by mazdaspeedmyk View Post
Here are some snaps from this thread:
Attachment 90074Attachment 90082
10-4, thanks for the quick reply, adding to the ticket now.

Jeff
AG Jeff is offline  
The Following User Says Thank You to AG Jeff For This Useful Post:
mazdaspeedmyk (12-15-2014)
post #38 of 63 (permalink) Old 12-15-2014, 05:25 PM
mazdaspeedmyk
Turbo Zoom Zoom
Points: 56,934, Level: 100
Points: 56,934, Level: 100 Points: 56,934, Level: 100 Points: 56,934, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
mazdaspeedmyk's Avatar
 
Join Date: Apr 2011
Location: Los Angeles, CA
Posts: 6,173
Thanks: 2,756
Thanked 2,222 Times in 1,509 Posts
Mentioned: 395 Post(s)
Tagged: 2 Thread(s)
                     
Garage
Quote:
Originally Posted by AG Jeff View Post
10-4, thanks for the quick reply, adding tot he ticket now.



Jeff

Oddly, those attachments show up on my phone. So I don't know if the issue is with attachments done via the website. Thanks for staying on top of our issues and concerns.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mazdaspeedmyk is offline  
post #39 of 63 (permalink) Old 12-15-2014, 05:30 PM
L4m3st0n3
Junior Member
Points: 1,055, Level: 17
Points: 1,055, Level: 17 Points: 1,055, Level: 17 Points: 1,055, Level: 17
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2014
Location: Virginia Beach
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
 
@AG Jeff are you aware of registration problems with the spam protection?
L4m3st0n3 is offline  
post #40 of 63 (permalink) Old 12-15-2014, 05:42 PM Thread Starter
AG Jeff
Community Manager/Admin
Points: 3,234, Level: 35
Points: 3,234, Level: 35 Points: 3,234, Level: 35 Points: 3,234, Level: 35
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
AG Jeff's Avatar
 
Join Date: Dec 2014
Location: Chicago
Posts: 67
Thanks: 4
Thanked 20 Times in 16 Posts
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
   
Garage
Quote:
Originally Posted by L4m3st0n3 View Post
@AG Jeff are you aware of registration problems with the spam protection?
Can you give me some more details or is it posted somewhere else I missed?

Jeff
AG Jeff is offline  
Sponsored Links
Advertisement
 
Reply

Tags
feedback , site , thread , upgrade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome